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Overview 

The general aim of this lecture series is to attract the attention of students to phenomena 

of interest in languages of Anatolia, Caucasus, Iran, Mesopotamia.  

The lecture series are accessible in our website: 

https://spw.uni-goettingen.de/projects/lacim/ 

In the following sections you find: 

 section Goals: issues relating to the pedagogical/linguistic goals of these lecture 

series, some recommendations about the content and the targeted audience of the 

teaching units. 

 section Tools: technical issues, stylesheet, recommendations for video recordings, 

recommendations to obtain a digital object identifier.  

Goals 

Lecture series  

Our aim is to introduce representative snippets within the basic layers of grammar (see 

below); the parallel design should enable navigation between languages. It is clear that we 

do not target an exhaustive coverage of all layers and not complete introductions of each 

field as it is expected in a grammar; within the present framework, a realistic target is to 

introduce exciting issues that are representative of various layers and to offer advice to 

students for relevant studies and ideas for further investigation. 

 

Teaching units 

A teaching unit should be short and maximally targeted (around 10 minutes, based on 5-

10 slides), introducing the basic facts and pointing to proposals for analysis. 
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The audience of the lecture series is certainly diverse, including students of various levels 

of linguistic programs (BA/MA/PhD), students of philologies or other disciplines interested 

in the languages of the area. This diversity may be reflected in the composition of our 

teaching units too: some units may address general topics that do not require a linguistic 

background at all, e.g., the introduction of an interesting alphabet or the discussion of a 

complex language situation that results from historical developments and socio-economic 

transformations. Other teaching units may have a stronger import of linguistic background, 

e.g., integrating insights of modern typology, syntactic analyses of complex alignment 

patterns or exciting results of reconstruction or other related disciplines, e.g., epigraphy. 

Finally, this is a way to demonstrate the relevance of the insights of our disciplines. 

Since the subject of the lecture series is a region (roughly Western Asia), issues of 

language contact are ideal to create cross-references between languages and to integrate 

a coherent focus that is discussed in various lectures (without being a mandatory content). 

The units may be accompanied with: 

 exercises: to support the understanding of the contents of the unit; exercises can 

be discussed in the meeting with the lecturer. 

 ideas: the unit can be accompanied by suggestions for student research: e.g., to 

do an empirical study on the matter at issue in a glossed text collection, to look for 

parallels in other languages of the region, to provide a critical overview on earlier 

studies presenting controversial accounts, to develop an analysis for a new 

phenomenon of an under-studied language based on facts presented in the unit 

 bibliography: beyond references to the cited research, it would be useful to provide 

recommendations for further reading, either general books (e.g., grammars) or 

specific studies on the matter at issue. 

 materials: if available, it would be particularly helpful to inform about available 

resources that can be used for students’ research (text collections or digital corpora; 

in particular glossed collections that can be analyzed without language skills, if 

available). This information can be provided in the section “Texts” of the lecture 

series. 

Material 

Kindly not use any copyright-protected material in your video file without permission. 

In case you integrate pictures produced by a third party in your presentation, you may use 

pictures that are available in the web under a Creative Commons license, always 

respecting the terms of the license (especially with respect to attribution to the creators).  

There are various ways to find free material (under the conditions of the respective license, 

e.g., to look in a repository such as unsplash (at https://unsplash.com/). It is also possible 

to filter google image results, such that only images with a Creative Commons License are 

displayed: 
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Google > Images > click Tools > go to Usage rights > select Creative Commons license 

 

Citation 

The lectures are cited as follows: 

Author. (Year). Title. In Christiane Bulut, Anaïd Donabédian-Demopoulos, Geoffrey 

Haig, Geoffrey Khan, Pollet Samvelian, Stavros Skopeteas, Nina Sumbatova 

(eds.), Glottothèque: Languages of the Anatolia, Caucasus, Iran, Mesopotamia; 

grammatical snippets online (electronic resource). Bamberg, Cambridge, 

Göttingen, Moskow, Nicosia, Paris: LACIM network, retrieved [Month] [Day], [Year], 

from https://spw.uni-goettingen.de/projects/lacim/.  

Tools 

PPT Stylesheet 

You may download a stylesheet for the ppt presentation at: 

https://spw.uni-goettingen.de/projects/lacim/doc/LNG-SCT-000.pptx 

and a sample presentation at: 

https://spw.uni-goettingen.de/projects/lacim/doc/GEO-PHO-002.pptx 

Video Recordings 

Every system that can create a video file in .mp4 format is equally welcome. 

There are two widely used options for video recordings that we illustrate in the following 

for those contributors who may need a suggestion:  

 Zoom is probably the easiest option as most of us are familiar with this application. 

Possible problems: (a) large files, (b) sometimes (not often) recordings get lost for 

unclear reasons and must be redone. These problems are not fatal, zoom is 

certainly a convenient option. 
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 OBS is another convenient tool that offers more flexibility to define settings for 

smaller files and to arrange the components of your presentation. Main problem: 

another software to get acquainted with (not very complicated anyway). 

In the following, we illustrate Zoom (option 1) and OBS studio (option 2). There are many 

further options (e.g., the free video editor screencast, etc.) that are all equally appropriate 

for our purposes. The only requirement is that the final video should be in .mp4 format (the 

video editor does not matter). 

Caution: if you want to play soundfiles during the recording, check whether this is possible 

when using an external microphone/headset. Depending on settings of your computer, it 

may be easier to play soundfiles while doing recordings with the computer microphone. 

 

 

 

Option 1. Zoom 

In order to start a video session in Zoom: 

 please go to https://zoom.us 

 select Host a Meeting 

 select With Video On 

 

 You may be asked to sign in… Sign in. 

 You may be asked to accept opening this link in Zoom meetings… Accept. 

 Join with computer audio… Yes! 

In order to be able to find the file after recordings, you need to set a file path in the video 

settings: 

 Please click the arrow next to Stop Video… and select Video Settings… 

 
 

 Go to Recording. You need either to notice the directory in which the recordings 

are stored (under store my recording at…) or to click on Change and select a 

directory in your computer, in which your recording will be stored: 
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In order to do the record your teaching unit: 

 please click on Share Screen 

 

 please select your Powerpoint Presentation (this requires that you have opened the 

ppt presentation in the full-screen mode, before sharing screen) 

 

 Click on Record ; if this symbol is not displayed, click on Record on the computer 

(under More…): 

 

 Now you can record your teaching unit. 

 At the end, you click on Stop recording: 

 

In order to open your file: 
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 zoom always creates two Video recording files. You can click either of them to 

convert these files to a normal video file: 

 

 the result is a .mp4 file that you can see in most video applications: 

 

 

Furthermore: 

 You may find more details in the instructions of the zoom tool here: 

https://support.zoom.us/hc/en-us/articles/201362473-Local-recording  

 

 

Option 2. OBS  

Download and install OBS (Open Broadcaster Software) Studio here: 

https://obsproject.com/download 

 Download and install.  

 Open OBS Studio from your applications: 

 
 Download and install.  

Your screen looks as follows: the video window is empty (black). The first step is to fill the 

components that you want to display in your video in this black window. 
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If “sources” are not displayed among your tools (in the bottom), you need to add them by 

clicking View > Docks > Sources: 

 

You may need two sources to be displayed in the video:  

(a) the ppt presentation,  

(b) the camera (if you want to be visible during the teaching unit). 

 For the PPT presentation, please click on the + sign within Sources and add 

Windows Capture: 

 

 In the first window, click OK 

 In the window “Properties for Window Capture” you need to select the PPT 

presentation (full screen mode) under Window and Window 10 under Capture 

Method. 

 Press OK. 
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 Same procedure for the camera: please click on the + sign within Sources and 

add Video Capture Device: 

 

 Click OK. 

 You can arrange the windows in the screen by drawing them with the mouse, e.g. 
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Now you can record your videos: 

 Click on Start Recording to start. 

 

 Click on Stop Recording to stop. 

 

 Go to File > Show Recordings to find the recorded file. 

 

 

Furthermore: 

 You find a quick start tutorial here: 

https://obsproject.com/wiki/OBS-Studio-Quickstart 

https://obsproject.com/wiki/OBS-Studio-Overview 

 To reduce the size of the video, you can modify the settings. Open File > Settings: 

 

 Under Output, select a lower Bitrate (e.g., 200 Kbps). The resulting video has the 

60% of the size of a video with the default Bitrate (400 Kbps). 

 

Video File Size 

If the size of your video file is too large and want to reduce it, you may find these 

instructions useful: 

https://www.digitalcitizen.life/make-video-smaller-windows-10/ 
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Submission 

Please feel free to save your video files also in other plattforms, e.g., YouTube or 

institutional websites. What is only important for this project is your permission to host 

these videos in the Glottothèque website, which is already entailed by an Attribution-

NoCommercial-NoDerivatives license.  

Glottothèque 

Contributors who send us their video files to integrated in our online resource are asked to 

give permission to the Editors that they will make the video file online accessible, licensed 

by a Creative Commons License: 

Attribution-NonCommercial-NoDerivatives 4.0 International (CC BY-NC-ND 4.0)  

This permission can we withdrawn at any time, in which case the Editors will remove the 

file from the Glottothèque. 

Digital Object Identifiers (doi) 

It is recommended to obtain a digital object identifier for each video file, so that this work 

will be citable for future reference.  

For this purpose, the lecturers can upload their videos in zenodo, which is a repository for 

research data, hosted by the CERN’ data centered, funded by the OpenAIRE programme 

of the European Union.  

Contributors may either upload their videos on their own and just send us the link to upload 

their videos in the Glottothèque (see Option A below). Alternatively, they can send the 

video file to the Editors together with their permission that we upload the video file in 

Zenodo (see Option B below).  

Caveat: The Editors have always the possibility to remove the data from Glottothèque, if 

the contributor wishes his video to not be accessible anymore. However, data uploaded to 

zenodo are permanently archived, i.e., they cannot be removed. They can be replaced by 

newer versions (in which case the older version is still archive as an earlier version). If the 

contributors prefer to avoid this permanent storage, they may just send their video file to 

the Editors to only upload it in the Glottothèque (without archiving in zenodo, i.e., without 

obtaining a doi). 

Option A. Upload to Zenodo 

 Please go to the zenodo repository: 

https://zenodo.org/  

 You will need to sign up (for the first time that you are using zenodo) and to log in 

with your account name and password. 

 Click on New upload: 
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 Upload your video files in zenodo. Along with the video files you can upload any 

useful material that can be used for the same teaching unit, e.g., the power point 

presentation file and/or a pdf version of it, related sound files or any type of 

supplementary material (if you use supplementary material in the teaching unit or 

in the exercises) 

 

 Click on Start upload: 

 

 Fill in the further information: 

Upload type: Video/Audio, Upload your files (mp4 and ppt) here. 

Communities: Select “lacim” You will see our community here: 

 
Digital Object identifier: empty (a doi will be assigned by the zenodo repository) 

Publication date: … 

Title: Language: Snippets’ title (e.g., Georgian: Syllabic Structures) 

Authors: Lecturers’ names, affiliations, ORCID’s 

Description: It will be nice to insert an informative description of the contents of the  

teaching unit. You may close the description with a reference to the Glottothèque: 

 

This lecture is part of the lecture series: 

Glottothèque: Languages of the Anatolia, Caucasus, Iran, Mesopotamia; 

grammatical snippets online (electronic resource). Bamberg, Cambridge, 
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Göttingen, Moskow, Nicosia, Paris: LACIM network, at https://spw.uni-

goettingen.de/projects/lacim/, edited by Christiane Bulut, Anaïd Donabédian-

Demopoulos, Geoffrey Haig, Geoffrey Khan, Pollet Samvelian, Stavros Skopeteas, 

Nina Sumbatova. 

For example: 

 
Access right: Open Access. 

License: Creative Commons Attribution 4.0 International. 

Further information: The further fields are optional. It is useful to set a version 

number, this can be incrementally changed if you wish to update your video files in 

the future. Further descriptors (keywords, language, etc.) are useful for the visibility 

of your teaching unit. 

 Save/Publish. 

After publishing the resource, you will have the possibilities to make changes in the 

metadata, including all descriptions, names, etc. You will not be able to remove the 

uploaded files. You will be able to create a new version (with a new version number), while 

the old version will remain permanently stored in the repository. 

 

Option B. Giving permission to the Editors to upload your files in Zenodo 

Please send the video files and supplementary materials to the editors (e.g., by dropbox, 

google drive, or any other tool).  

For the documentation of our resource, please send a short mail to an Editor: 

Dear editors of the Glottothèque, 

herewith the authors (authors’ names) give you their permission to upload our 

teaching units (titles of the units) in the website of the Glottothèque. We are 

informed that we may withdraw this permission at any time point in the future, in 

which case our files will be removed from this website. 

We ask the editors to upload our teaching unit in zenodo (with our author names) 

in order to obtain a digital object identifier. We are informed that files uploaded in 

zenodo cannot be removed in the future. 

The authors 
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Option C. Upload to Glottothèque without archiving in Zenodo 

Please send the video files and supplementary materials to the editors (e.g., by dropbox, 

google drive, or any other tool).  

For the documentation of our resource, please send a short mail to an Editor: 

Dear editors of the Glottothèque, 

herewith the authors (authors’ names) give you their permission to upload our 

teaching units (titles of the units) in the website of the Glottothèque. We are 

informed that we may withdraw this permission at any time point in the future, in 

which case our files will be removed from this website. 

The authors 

 

 

 


